<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>
Clinton County News	&raquo; SBA Disaster Loans available in Clinton County
</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<!-- CSS -->
<script type="text/javascript" pagespeed_no_defer>//<![CDATA[
(function(){var d=window,e=document,f="getItem",m="getData",p="localStorage",q="indexOf",r="length",t="prototype",u="substring",w="",x=" ",y="!",z="; expires=",A="=",B="_GPSLSC=",C="img",D="link",E="load",F="on",G="pagespeed_lsc_expiry",H="pagespeed_lsc_hash",I="pagespeed_lsc_url",J="pagespeed_lsc_url:",K="script",L="style",M="stylesheet",N="text/css";d.pagespeed=d.pagespeed||{};var O=d.pagespeed,P=function(){this.a=!0};P[t].b=function(a){a=parseInt(a[u](0,a[q](x)),10);return!isNaN(a)&&a<=Date.now()};
P[t].hasExpired=P[t].b;P[t].getData=function(a){return a[u](a[q](x,a[q](x)+1)+1)};P[t].getData=P[t][m];P[t].c=function(a){var b=e.getElementsByTagName(K),b=b[b[r]-1];b.parentNode.replaceChild(a,b)};P[t].replaceLastScript=P[t].c;P[t].h=function(a){var b=d[p][f](J+a),c=e.createElement(b?L:D);b&&!this.b(b)?(c.type=N,c.appendChild(e.createTextNode(this[m](b)))):(c.rel=M,c.href=a,this.a=!0);this.c(c)};P[t].inlineCss=P[t].h;
P[t].i=function(a){var b=d[p][f](J+a),c=e.createElement(C);b&&!this.b(b)?c.src=this[m](b):(c.src=a,this.a=!0);for(var b=1,g=arguments[r];b<g;++b){var k=arguments[b][q](A);c.setAttribute(arguments[b][u](0,k),arguments[b][u](k+1))}this.c(c)};P[t].inlineImg=P[t].i;
P[t].e=function(a,b){for(var c=e.getElementsByTagName(a),g=0,k=c[r];g<k;++g){var h=c[g],v=h.getAttribute(H),l=h.getAttribute(I);if(v&&l){var l=J+l,n=h.getAttribute(G),n=n?(new Date(n)).getTime():w,h=b(h);if(!h){var s=d[p][f](l);s&&(h=this[m](s))}h&&(d[p].setItem(l,n+x+v+x+h),this.a=!0)}}};P[t].g=function(){this.e(C,function(a){return a.src});this.e(L,function(a){return a.firstChild?a.firstChild.nodeValue:null})};
P[t].f=function(){if(this.a){for(var a=[],b=[],c=0,g=Date.now(),k=0,h=d[p][r];k<h;++k){var v=d[p].key(k);if(!v[q](J)){var l=d[p][f](v),n=l[q](x),s=parseInt(l[u](0,n),10);if(!isNaN(s))if(s<=g){a.push(v);continue}else if(s<c||0==c)c=s;b.push(l[u](n+1,l[q](x,n+1)))}}g=w;c&&(g=z+(new Date(c)).toUTCString());e.cookie=B+b.join(y)+g;k=0;for(h=a[r];k<h;++k)d[p].removeItem(a[k]);this.a=!1}};
O.d=function(a,b,c){if(a.addEventListener)a.addEventListener(b,c,!1);else if(a.attachEvent)a.attachEvent(F+b,c);else{var g=a[F+b];a[F+b]=function(){c.call(this);g&&g.call(this)}}};O.j=function(){if(d[p]){var a=new P;O.localStorageCache=a;O.d(d,E,function(){a.g()});O.d(d,E,function(){a.f()})}};O.localStorageCacheInit=O.j;})();
pagespeed.localStorageCacheInit();
//]]></script><link rel="stylesheet" href="http://clintonnews.net/pages/wp-content/themes/periodico/style.php" type="text/css" media="screen"/>
<div id="fb-root"></div>
<!-- Javascript -->
<link rel="stylesheet" type="text/css" media="print" href="http://clintonnews.net/pages/wp-content/themes/periodico/print.css"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mediaelementjs-styles-css' href='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.1' type='text/css' media='all'/><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/twitterFetcher.js"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
<script type="text/javascript">$(document).ready(function(){$(".ngg-gallery-thumbnail-box").each(function(idx,child){imgname=$(child).find("img").first().attr("src");$el=$('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
$el.appendTo(child);FB.XFBML.parse(child);});});</script>
<!--  OPEN GRAPH TAGS -->
<meta property="og:title" content="SBA Disaster Loans available in Clinton County"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg"/>
<meta property="og:url" content="http://clintonnews.net/pages/?p=23211"/>
<meta property="og:sitename" content="Clinton County News"/>
<meta property="fb:admins" content="wouterken"/>
<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->
<!-- Print Stylesheet -->
<!-- RSS and PINGBACK -->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clintonnews.net/pages/?feed=rss2"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://clintonnews.net/pages/?feed=rss"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://clintonnews.net/pages/?feed=atom"/>
<link rel="pingback" href="http://clintonnews.net/pages/xmlrpc.php"/>
<link rel='archives' title='January 2017' href='http://clintonnews.net/pages/?m=201701'/>
<link rel='archives' title='December 2016' href='http://clintonnews.net/pages/?m=201612'/>
<link rel='archives' title='November 2016' href='http://clintonnews.net/pages/?m=201611'/>
<link rel='archives' title='October 2016' href='http://clintonnews.net/pages/?m=201610'/>
<link rel='archives' title='September 2016' href='http://clintonnews.net/pages/?m=201609'/>
<link rel='archives' title='August 2016' href='http://clintonnews.net/pages/?m=201608'/>
<link rel='archives' title='July 2016' href='http://clintonnews.net/pages/?m=201607'/>
<link rel='archives' title='June 2016' href='http://clintonnews.net/pages/?m=201606'/>
<link rel='archives' title='May 2016' href='http://clintonnews.net/pages/?m=201605'/>
<link rel='archives' title='April 2016' href='http://clintonnews.net/pages/?m=201604'/>
<link rel='archives' title='March 2016' href='http://clintonnews.net/pages/?m=201603'/>
<link rel='archives' title='February 2016' href='http://clintonnews.net/pages/?m=201602'/>
<link rel='archives' title='January 2016' href='http://clintonnews.net/pages/?m=201601'/>
<link rel='archives' title='December 2015' href='http://clintonnews.net/pages/?m=201512'/>
<link rel='archives' title='November 2015' href='http://clintonnews.net/pages/?m=201511'/>
<link rel='archives' title='October 2015' href='http://clintonnews.net/pages/?m=201510'/>
<link rel='archives' title='September 2015' href='http://clintonnews.net/pages/?m=201509'/>
<link rel='archives' title='August 2015' href='http://clintonnews.net/pages/?m=201508'/>
<link rel='archives' title='July 2015' href='http://clintonnews.net/pages/?m=201507'/>
<link rel='archives' title='June 2015' href='http://clintonnews.net/pages/?m=201506'/>
<link rel='archives' title='May 2015' href='http://clintonnews.net/pages/?m=201505'/>
<link rel='archives' title='April 2015' href='http://clintonnews.net/pages/?m=201504'/>
<link rel='archives' title='March 2015' href='http://clintonnews.net/pages/?m=201503'/>
<link rel='archives' title='February 2015' href='http://clintonnews.net/pages/?m=201502'/>
<link rel='archives' title='January 2015' href='http://clintonnews.net/pages/?m=201501'/>
<link rel='archives' title='December 2014' href='http://clintonnews.net/pages/?m=201412'/>
<link rel='archives' title='November 2014' href='http://clintonnews.net/pages/?m=201411'/>
<link rel='archives' title='October 2014' href='http://clintonnews.net/pages/?m=201410'/>
<link rel='archives' title='September 2014' href='http://clintonnews.net/pages/?m=201409'/>
<link rel='archives' title='August 2014' href='http://clintonnews.net/pages/?m=201408'/>
<link rel='archives' title='July 2014' href='http://clintonnews.net/pages/?m=201407'/>
<link rel='archives' title='June 2014' href='http://clintonnews.net/pages/?m=201406'/>
<link rel='archives' title='May 2014' href='http://clintonnews.net/pages/?m=201405'/>
<link rel='archives' title='April 2014' href='http://clintonnews.net/pages/?m=201404'/>
<link rel='archives' title='March 2014' href='http://clintonnews.net/pages/?m=201403'/>
<link rel='archives' title='February 2014' href='http://clintonnews.net/pages/?m=201402'/>
<link rel='archives' title='January 2014' href='http://clintonnews.net/pages/?m=201401'/>
<link rel='archives' title='December 2013' href='http://clintonnews.net/pages/?m=201312'/>
<link rel='archives' title='November 2013' href='http://clintonnews.net/pages/?m=201311'/>
<link rel='archives' title='October 2013' href='http://clintonnews.net/pages/?m=201310'/>
<link rel='archives' title='September 2013' href='http://clintonnews.net/pages/?m=201309'/>
<link rel='archives' title='August 2013' href='http://clintonnews.net/pages/?m=201308'/>
<link rel='archives' title='July 2013' href='http://clintonnews.net/pages/?m=201307'/>
<link rel='archives' title='June 2013' href='http://clintonnews.net/pages/?m=201306'/>
<link rel='archives' title='May 2013' href='http://clintonnews.net/pages/?m=201305'/>
<link rel='archives' title='April 2013' href='http://clintonnews.net/pages/?m=201304'/>
<link rel='archives' title='March 2013' href='http://clintonnews.net/pages/?m=201303'/>
<link rel='archives' title='February 2013' href='http://clintonnews.net/pages/?m=201302'/>
<link rel='archives' title='January 2013' href='http://clintonnews.net/pages/?m=201301'/>
<link rel='archives' title='December 2012' href='http://clintonnews.net/pages/?m=201212'/>
<link rel='archives' title='November 2012' href='http://clintonnews.net/pages/?m=201211'/>
<link rel='archives' title='October 2012' href='http://clintonnews.net/pages/?m=201210'/>
<link rel='archives' title='September 2012' href='http://clintonnews.net/pages/?m=201209'/>
<link rel='archives' title='August 2012' href='http://clintonnews.net/pages/?m=201208'/>
<link rel='archives' title='July 2012' href='http://clintonnews.net/pages/?m=201207'/>
<link rel='archives' title='June 2012' href='http://clintonnews.net/pages/?m=201206'/>
<link rel='archives' title='May 2012' href='http://clintonnews.net/pages/?m=201205'/>
<link rel='archives' title='April 2012' href='http://clintonnews.net/pages/?m=201204'/>
<link rel='archives' title='March 2012' href='http://clintonnews.net/pages/?m=201203'/>
<link rel='archives' title='February 2012' href='http://clintonnews.net/pages/?m=201202'/>
<link rel='archives' title='January 2012' href='http://clintonnews.net/pages/?m=201201'/>
<link rel='archives' title='December 2011' href='http://clintonnews.net/pages/?m=201112'/>
<link rel='archives' title='November 2011' href='http://clintonnews.net/pages/?m=201111'/>
<link rel='archives' title='October 2011' href='http://clintonnews.net/pages/?m=201110'/>
<link rel='archives' title='September 2011' href='http://clintonnews.net/pages/?m=201109'/>
<link rel='archives' title='August 2011' href='http://clintonnews.net/pages/?m=201108'/>
<link rel='archives' title='July 2011' href='http://clintonnews.net/pages/?m=201107'/>
<link rel='archives' title='June 2011' href='http://clintonnews.net/pages/?m=201106'/>
<link rel='archives' title='May 2011' href='http://clintonnews.net/pages/?m=201105'/>
<link rel='archives' title='April 2011' href='http://clintonnews.net/pages/?m=201104'/>
<link rel='archives' title='March 2011' href='http://clintonnews.net/pages/?m=201103'/>
<link rel='archives' title='February 2011' href='http://clintonnews.net/pages/?m=201102'/>
<link rel='archives' title='January 2011' href='http://clintonnews.net/pages/?m=201101'/>
<link rel='archives' title='December 2010' href='http://clintonnews.net/pages/?m=201012'/>
<script>$(document).ready(function(){$('a[name=modal]').click(function(e){e.preventDefault();var id=$(this).attr('href');$('#mask').fadeIn(550);$('#mask').fadeTo(0,0.9);var winH=$(window).height();var winW=$(window).width();var html=jQuery('html');scroll(0,0);window.scrollTo(0,0);html.css('overflow','hidden');$(id).fadeIn(500);});$('.window .login').click(function(e){e.preventDefault();var dialog=$('div#dialog')[0];$('div.subscription_form').css('display','none');$('div#subscr_div').css('display','none');$('div.paypal_form').css('display','none');$('div#error_message').css('display','none');$('div#successfull_user_creation').css('display','none');$('div.login_form').fadeIn(2000);});$('.window .sub').click(function(e){e.preventDefault();var dialog=$('div#dialog')[0];$('div.paypal_form').fadeIn(2000);$('div.login_form').css('display','none');$('div#subscr_div').css('display','none');$('div#error_message').css('display','none');$('div#successfull_user_creation').css('display','none');});if(!limitReached){$('.window #close_button').click(function(e){e.preventDefault();$('#hide, .window').hide();$('#mask').hide();});}});</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clintonnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://clintonnews.net/pages/?rest_route=/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clintonnews.net/pages/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clintonnews.net/pages/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Ky. had biggest drop in uninsured low-income people, and in percentage of adults who passed up care because of cost' href='http://clintonnews.net/pages/?p=23209'/>
<link rel='next' title='Freda &#x201c;Beth&#x201d; Talbott' href='http://clintonnews.net/pages/?p=23213'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="canonical" href="http://clintonnews.net/pages/?p=23211"/>
<link rel='shortlink' href='http://clintonnews.net/pages/?p=23211'/>
<link rel="alternate" type="application/json+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D23211"/>
<link rel="alternate" type="text/xml+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D23211&#038;format=xml"/>
</head>
<script type="text/javascript">var limitReached=true;$(document).ready(function()
{$(".dialog").trigger('click')();});</script>
<body>
<script type="text/javascript">function showLoginDialog(){$(document).ready(function()
{$(".dialog").trigger('click');$('.window .login').click();});}
function showSubscriptionDialog(){$(document).ready(function()
{$(".dialog").trigger('click');$('.window .sub').click();});}</script>
<div id="wrapper">
<!-- Header -->
<div id="header">
<div id="ad_top" class="ad">
</div>
<div id="weather">
<div id="weather_hor_spacer"></div>
<div id="weather_ver_spacer"></div>
<li class="wicon"><img src="http://clintonnews.net/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=default&amp;icon=3cloud_norain&amp;type=png" title="Durchbrochene Bew&#246;lkung" alt="Durchbrochene Bew&#246;lkung"/></li><li><b>Clinton County, Albany, KY</b></li><li><span class="weather_title">Temperatur:</span> <span class="weather_info">32&#176;F</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">WNW mit 13 mph</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="January 4, 2017 UTC-6">6:53 am UTC-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="January 4, 2017 UTC-6">4:37 pm UTC-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
</div>
<div class="headerdividerline">
</div>
<div id="headerbar">
<div id="headerlogo">
<a href="http://clintonnews.net/pages/" title="Dedicated to serving Clinton County since 1949">
<img src="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg" style="max-width:792px; max-height: 100px;">
</a>
</div>
<div id="headersearchbox">
<div id="headersearchboxcontent">
<div id="headersearchbox_hor_margin"></div>
<form id="searchform" method="get" action="http://clintonnews.net/pages">
<div class="searchform"> <p>Search</p> <input type="text" value="" name="s" id="s"/></div><div class="magnifying_glass"><input type="image" src="http://clintonnews.net/pages/wp-content/themes/periodico/images/search.png"/></div>
</form>
<div id="searchboxshadow"></div>
<div id="headersearchbox_hor_spacer"></div>
<div id="headersubscribebox">
<span id="subscribelink">
<p><!--Subscribe to the paper--></p>
</span>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<div class="headerdividerline">
</div>
<!-- Header Navigation -->
<div id="navigation">
<center>
<div id="center">
<ul id="p7menubar">
<li>
<a href="http://clintonnews.net/pages?cat=3">Archived</a>
<ul><li> <a href='http://clintonnews.net/pages?cat=7'>Classified Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=11'>Features Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=13'>Front Page Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=39'>News Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=44'>Obituaries Archive</a></li><li> <a href='http://clintonnews.net/pages?cat=46'>Opinion Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=63'>Outdoors Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=60'>Readers Write Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=51'>Regional News Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=55'>Sports Archived</a></li></ul> </li>
<li>
<a href="http://clintonnews.net/pages?page_id=663">Subscription & Advertising</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=21782">~~Ad~~: Untitled-2</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=5555">Subscribe</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=4069">Forms</a>
<ul><li> <a href='http://clintonnews.net/pages?page_id=4091'>Animal Harvest Form</a></li><li> <a href='http://clintonnews.net/pages?page_id=4079'>Letter to the Editor</a></li></ul> </li>
<li>
<a href="http://clintonnews.net/pages?page_id=3369"></a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=661">About Us</a>
</li>
</ul>
<div style="clear:both"></div>
</center>	</div>
<div class="headerdividerline">
</div>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">oldmake=null;function newmake(fn,ln){var args=Array.prototype.slice.call(arguments);oldmake.apply(shutterReloaded,args);src=$("#shWrap img").attr("src");title=$("#shTitle")[0];el=$('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');el.appendTo(title);FB.XFBML.parse(title);}
$(window).load(function(){oldmake=shutterReloaded.make;shutterReloaded.make=newmake;});</script>
</div>
<!-- /Header -->
<!-- Container -->
<div id="content-wrap">
<div id="leftcolumn">
<div id="ver_menu">
<ul id="vermenulist">
<li>
<a href="http://clintonnews.net/pages?cat=12">Front Page</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=38">News</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=54">Sports</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=10">Features</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=50">Regional News</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=45">Opinion</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=43">Obituaries</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=6">Classified</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=65">Outdoors</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=62">Readers Write</a>
</li>
</ul>
</div> <!--ver_menu-->	<div class="left_divider"></div>
<div id="ad_left1" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left2" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left3" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left4" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left5" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left6" class="ad">
</div>
</div> <!--leftcolumn-->
<div id="middlecolumn" style="">
<h3 class="singlearticletitle"><a href="http://clintonnews.net/pages/?p=23211" rel="bookmark">SBA Disaster Loans available in Clinton County</a></h3>
<div class="postingtime_large">Posted January 4, 2017 at 9:54 am</div>
<div id="middleleftcolumn">
<span class="postcontent">
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Federal Economic Injury Disaster Loans are available to small businesses, small agricultural cooperatives, small businesses engaged in agriculture and private non-profit organizations in several Kentucky counties as a result of the drought that began October 4, 2016. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Clinton County is among the counties included. Other counties in this area include Allen, Bell, Christian, Cumberland, Logan, McCreary, Monroe, Simpson, Todd, Wayne and Whitley. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">&#x201c;These counties are eligible because they are contiguous to one or more primary counties in Tennessee. The Small Business Administration recognizes that disasters do not usually stop at county lines. For that reason, counties adjacent to primary counties are included,&#x201d; said Frank Skaggs, director of SBA&#x2019;s Field Operations Center East in Atlanta. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Under this declaration, the SBA&#x2019;s Economic Injury Disaster Loan program is available to eligible farm-related and non-farm related entities that suffered financial losses as a direct result of this disaster. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">With the exception of aquaculture enterprises, SBA cannot provide disaster loans to agricultural producers, farmers or ranchers. Nurseries are eligible to apply for economic injury disaster loans for losses caused by drought conditions. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The loan amount can be up to $2 million with interest rates of 2.625 percent for private non-profit organizations and four percent for small businesses, with terms up to 30 years. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The SBA determines eligibility based on the size of the applicant, type of activity and its financial resources. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Loan amounts and terms are set by SBA and are based on each applicant&#x2019;s financial condition. These working capital loans may be used to pay fixed debts, payroll, accounts payable and other bills that could have been paid had the disaster not occurred. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The loans are not intended to replace lost sales or profits. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Applicants may apply online using the Electronic Loan Application (ELA) via SBA&#x2019;s secure website at https://disasterloan.sba.gov/ela. </span></span></span></span></p></p>
</span>
<script type="text/javascript">(function(){var s=document.createElement('SCRIPT'),s1=document.getElementsByTagName('SCRIPT')[0];s.type='text/javascript';s.async=true;s.src='http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s,s1);})();</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://clintonnews.net/pages/?p=23211" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D23211&amp;SBA+Disaster+Loans+available+in+Clinton+County"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D23211"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D23211"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
</div> <div style="clear:both; width: 100%; height:10px; "></div>
<div id="popular_stories_left">
<h2 class="categoryheader">Popular stories</h2>
<div class="popularstoryheaderdivider"></div>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=5446" rel="bookmark">Body of Dale Hollow Lake drowning</a></h3>
<span class="postingtime">Posted July 3, 2012, 2:03 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=3858" rel="bookmark">2011 &#8211; The Year In Review</a></h3>
<span class="postingtime">Posted January 5, 2012, 2:35 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=15757" rel="bookmark">Clinton resident found shot to death Monday, standoff with suspect lasts for hours Tuesday</a></h3>
<span class="postingtime">Posted November 25, 2014, 9:18 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=4106" rel="bookmark">Casey Burchett&#x2019;s car found in nearby pond on Sunday morning</a></h3>
<span class="postingtime">Posted February 2, 2012, 2:14 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=3908" rel="bookmark">Thoroughbred Houseboats closing local plant</a></h3>
<span class="postingtime">Posted January 11, 2012, 9:31 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
</div> <!-- popular_stories -->
<div class="middleleftdivider_bottom"></div>
</div> <!-- middleleftcolumn -->
<div id="middlerightcolumn">
<div id="ad_middle_right1">
</div> <!-- ad_middle_right1 -->
</div> <!-- middlerightcolumn -->
</div> <!-- middlecolumn -->
<!-- Right Column -->
<div id="rightcolumn">
<div id="ad_right1" class="ad">
</div>
<div class="right_divider"></div>
<div id="ad_right2" class="ad">
</div>
<div class="right_divider"></div>
<div id="ad_right3" class="ad">
</div>
<div class="right_divider"></div>
</div>
<div style="clear:both"></div>
</div> </div>
<div id="footer" class="layoutwidth">
<p></p>
Clinton County News is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>
</div>
</body></html>