<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<title>
Clinton County News	&raquo; Clinton Grand Jury hands down several true bills, majority involving multiple drug charges
</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<!-- CSS -->
<script type="text/javascript" pagespeed_no_defer>//<![CDATA[
(function(){var d=window,e=document,f="getItem",m="getData",p="localStorage",q="indexOf",r="length",t="prototype",u="substring",w="",x=" ",y="!",z="; expires=",A="=",B="_GPSLSC=",C="img",D="link",E="load",F="on",G="pagespeed_lsc_expiry",H="pagespeed_lsc_hash",I="pagespeed_lsc_url",J="pagespeed_lsc_url:",K="script",L="style",M="stylesheet",N="text/css";d.pagespeed=d.pagespeed||{};var O=d.pagespeed,P=function(){this.a=!0};P[t].b=function(a){a=parseInt(a[u](0,a[q](x)),10);return!isNaN(a)&&a<=Date.now()};
P[t].hasExpired=P[t].b;P[t].getData=function(a){return a[u](a[q](x,a[q](x)+1)+1)};P[t].getData=P[t][m];P[t].c=function(a){var b=e.getElementsByTagName(K),b=b[b[r]-1];b.parentNode.replaceChild(a,b)};P[t].replaceLastScript=P[t].c;P[t].h=function(a){var b=d[p][f](J+a),c=e.createElement(b?L:D);b&&!this.b(b)?(c.type=N,c.appendChild(e.createTextNode(this[m](b)))):(c.rel=M,c.href=a,this.a=!0);this.c(c)};P[t].inlineCss=P[t].h;
P[t].i=function(a){var b=d[p][f](J+a),c=e.createElement(C);b&&!this.b(b)?c.src=this[m](b):(c.src=a,this.a=!0);for(var b=1,g=arguments[r];b<g;++b){var k=arguments[b][q](A);c.setAttribute(arguments[b][u](0,k),arguments[b][u](k+1))}this.c(c)};P[t].inlineImg=P[t].i;
P[t].e=function(a,b){for(var c=e.getElementsByTagName(a),g=0,k=c[r];g<k;++g){var h=c[g],v=h.getAttribute(H),l=h.getAttribute(I);if(v&&l){var l=J+l,n=h.getAttribute(G),n=n?(new Date(n)).getTime():w,h=b(h);if(!h){var s=d[p][f](l);s&&(h=this[m](s))}h&&(d[p].setItem(l,n+x+v+x+h),this.a=!0)}}};P[t].g=function(){this.e(C,function(a){return a.src});this.e(L,function(a){return a.firstChild?a.firstChild.nodeValue:null})};
P[t].f=function(){if(this.a){for(var a=[],b=[],c=0,g=Date.now(),k=0,h=d[p][r];k<h;++k){var v=d[p].key(k);if(!v[q](J)){var l=d[p][f](v),n=l[q](x),s=parseInt(l[u](0,n),10);if(!isNaN(s))if(s<=g){a.push(v);continue}else if(s<c||0==c)c=s;b.push(l[u](n+1,l[q](x,n+1)))}}g=w;c&&(g=z+(new Date(c)).toUTCString());e.cookie=B+b.join(y)+g;k=0;for(h=a[r];k<h;++k)d[p].removeItem(a[k]);this.a=!1}};
O.d=function(a,b,c){if(a.addEventListener)a.addEventListener(b,c,!1);else if(a.attachEvent)a.attachEvent(F+b,c);else{var g=a[F+b];a[F+b]=function(){c.call(this);g&&g.call(this)}}};O.j=function(){if(d[p]){var a=new P;O.localStorageCache=a;O.d(d,E,function(){a.g()});O.d(d,E,function(){a.f()})}};O.localStorageCacheInit=O.j;})();
pagespeed.localStorageCacheInit();
//]]></script><link rel="stylesheet" href="http://clintonnews.net/pages/wp-content/themes/periodico/style.php" type="text/css" media="screen"/>
<div id="fb-root"></div>
<!-- Javascript -->
<link rel="stylesheet" type="text/css" media="print" href="http://clintonnews.net/pages/wp-content/themes/periodico/print.css"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='mediaelementjs-styles-css' href='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.7' type='text/css' media='all'/><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/twitterFetcher.js"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
<script type="text/javascript">$(document).ready(function(){$(".ngg-gallery-thumbnail-box").each(function(idx,child){imgname=$(child).find("img").first().attr("src");$el=$('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
$el.appendTo(child);FB.XFBML.parse(child);});});</script>
<!--  OPEN GRAPH TAGS -->
<meta property="og:title" content="Clinton Grand Jury hands down several true bills, majority involving multiple drug charges"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg"/>
<meta property="og:url" content="http://clintonnews.net/pages/?p=25327"/>
<meta property="og:sitename" content="Clinton County News"/>
<meta property="fb:admins" content="wouterken"/>
<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->
<!-- Print Stylesheet -->
<!-- RSS and PINGBACK -->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clintonnews.net/pages/?feed=rss2"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://clintonnews.net/pages/?feed=rss"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://clintonnews.net/pages/?feed=atom"/>
<link rel="pingback" href="http://clintonnews.net/pages/xmlrpc.php"/>
<link rel='archives' title='September 2017' href='http://clintonnews.net/pages/?m=201709'/>
<link rel='archives' title='August 2017' href='http://clintonnews.net/pages/?m=201708'/>
<link rel='archives' title='July 2017' href='http://clintonnews.net/pages/?m=201707'/>
<link rel='archives' title='June 2017' href='http://clintonnews.net/pages/?m=201706'/>
<link rel='archives' title='May 2017' href='http://clintonnews.net/pages/?m=201705'/>
<link rel='archives' title='April 2017' href='http://clintonnews.net/pages/?m=201704'/>
<link rel='archives' title='March 2017' href='http://clintonnews.net/pages/?m=201703'/>
<link rel='archives' title='February 2017' href='http://clintonnews.net/pages/?m=201702'/>
<link rel='archives' title='January 2017' href='http://clintonnews.net/pages/?m=201701'/>
<link rel='archives' title='December 2016' href='http://clintonnews.net/pages/?m=201612'/>
<link rel='archives' title='November 2016' href='http://clintonnews.net/pages/?m=201611'/>
<link rel='archives' title='October 2016' href='http://clintonnews.net/pages/?m=201610'/>
<link rel='archives' title='September 2016' href='http://clintonnews.net/pages/?m=201609'/>
<link rel='archives' title='August 2016' href='http://clintonnews.net/pages/?m=201608'/>
<link rel='archives' title='July 2016' href='http://clintonnews.net/pages/?m=201607'/>
<link rel='archives' title='June 2016' href='http://clintonnews.net/pages/?m=201606'/>
<link rel='archives' title='May 2016' href='http://clintonnews.net/pages/?m=201605'/>
<link rel='archives' title='April 2016' href='http://clintonnews.net/pages/?m=201604'/>
<link rel='archives' title='March 2016' href='http://clintonnews.net/pages/?m=201603'/>
<link rel='archives' title='February 2016' href='http://clintonnews.net/pages/?m=201602'/>
<link rel='archives' title='January 2016' href='http://clintonnews.net/pages/?m=201601'/>
<link rel='archives' title='December 2015' href='http://clintonnews.net/pages/?m=201512'/>
<link rel='archives' title='November 2015' href='http://clintonnews.net/pages/?m=201511'/>
<link rel='archives' title='October 2015' href='http://clintonnews.net/pages/?m=201510'/>
<link rel='archives' title='September 2015' href='http://clintonnews.net/pages/?m=201509'/>
<link rel='archives' title='August 2015' href='http://clintonnews.net/pages/?m=201508'/>
<link rel='archives' title='July 2015' href='http://clintonnews.net/pages/?m=201507'/>
<link rel='archives' title='June 2015' href='http://clintonnews.net/pages/?m=201506'/>
<link rel='archives' title='May 2015' href='http://clintonnews.net/pages/?m=201505'/>
<link rel='archives' title='April 2015' href='http://clintonnews.net/pages/?m=201504'/>
<link rel='archives' title='March 2015' href='http://clintonnews.net/pages/?m=201503'/>
<link rel='archives' title='February 2015' href='http://clintonnews.net/pages/?m=201502'/>
<link rel='archives' title='January 2015' href='http://clintonnews.net/pages/?m=201501'/>
<link rel='archives' title='December 2014' href='http://clintonnews.net/pages/?m=201412'/>
<link rel='archives' title='November 2014' href='http://clintonnews.net/pages/?m=201411'/>
<link rel='archives' title='October 2014' href='http://clintonnews.net/pages/?m=201410'/>
<link rel='archives' title='September 2014' href='http://clintonnews.net/pages/?m=201409'/>
<link rel='archives' title='August 2014' href='http://clintonnews.net/pages/?m=201408'/>
<link rel='archives' title='July 2014' href='http://clintonnews.net/pages/?m=201407'/>
<link rel='archives' title='June 2014' href='http://clintonnews.net/pages/?m=201406'/>
<link rel='archives' title='May 2014' href='http://clintonnews.net/pages/?m=201405'/>
<link rel='archives' title='April 2014' href='http://clintonnews.net/pages/?m=201404'/>
<link rel='archives' title='March 2014' href='http://clintonnews.net/pages/?m=201403'/>
<link rel='archives' title='February 2014' href='http://clintonnews.net/pages/?m=201402'/>
<link rel='archives' title='January 2014' href='http://clintonnews.net/pages/?m=201401'/>
<link rel='archives' title='December 2013' href='http://clintonnews.net/pages/?m=201312'/>
<link rel='archives' title='November 2013' href='http://clintonnews.net/pages/?m=201311'/>
<link rel='archives' title='October 2013' href='http://clintonnews.net/pages/?m=201310'/>
<link rel='archives' title='September 2013' href='http://clintonnews.net/pages/?m=201309'/>
<link rel='archives' title='August 2013' href='http://clintonnews.net/pages/?m=201308'/>
<link rel='archives' title='July 2013' href='http://clintonnews.net/pages/?m=201307'/>
<link rel='archives' title='June 2013' href='http://clintonnews.net/pages/?m=201306'/>
<link rel='archives' title='May 2013' href='http://clintonnews.net/pages/?m=201305'/>
<link rel='archives' title='April 2013' href='http://clintonnews.net/pages/?m=201304'/>
<link rel='archives' title='March 2013' href='http://clintonnews.net/pages/?m=201303'/>
<link rel='archives' title='February 2013' href='http://clintonnews.net/pages/?m=201302'/>
<link rel='archives' title='January 2013' href='http://clintonnews.net/pages/?m=201301'/>
<link rel='archives' title='December 2012' href='http://clintonnews.net/pages/?m=201212'/>
<link rel='archives' title='November 2012' href='http://clintonnews.net/pages/?m=201211'/>
<link rel='archives' title='October 2012' href='http://clintonnews.net/pages/?m=201210'/>
<link rel='archives' title='September 2012' href='http://clintonnews.net/pages/?m=201209'/>
<link rel='archives' title='August 2012' href='http://clintonnews.net/pages/?m=201208'/>
<link rel='archives' title='July 2012' href='http://clintonnews.net/pages/?m=201207'/>
<link rel='archives' title='June 2012' href='http://clintonnews.net/pages/?m=201206'/>
<link rel='archives' title='May 2012' href='http://clintonnews.net/pages/?m=201205'/>
<link rel='archives' title='April 2012' href='http://clintonnews.net/pages/?m=201204'/>
<link rel='archives' title='March 2012' href='http://clintonnews.net/pages/?m=201203'/>
<link rel='archives' title='February 2012' href='http://clintonnews.net/pages/?m=201202'/>
<link rel='archives' title='January 2012' href='http://clintonnews.net/pages/?m=201201'/>
<link rel='archives' title='December 2011' href='http://clintonnews.net/pages/?m=201112'/>
<link rel='archives' title='November 2011' href='http://clintonnews.net/pages/?m=201111'/>
<link rel='archives' title='October 2011' href='http://clintonnews.net/pages/?m=201110'/>
<link rel='archives' title='September 2011' href='http://clintonnews.net/pages/?m=201109'/>
<link rel='archives' title='August 2011' href='http://clintonnews.net/pages/?m=201108'/>
<link rel='archives' title='July 2011' href='http://clintonnews.net/pages/?m=201107'/>
<link rel='archives' title='June 2011' href='http://clintonnews.net/pages/?m=201106'/>
<link rel='archives' title='May 2011' href='http://clintonnews.net/pages/?m=201105'/>
<link rel='archives' title='April 2011' href='http://clintonnews.net/pages/?m=201104'/>
<link rel='archives' title='March 2011' href='http://clintonnews.net/pages/?m=201103'/>
<link rel='archives' title='February 2011' href='http://clintonnews.net/pages/?m=201102'/>
<link rel='archives' title='January 2011' href='http://clintonnews.net/pages/?m=201101'/>
<link rel='archives' title='December 2010' href='http://clintonnews.net/pages/?m=201012'/>
<script>$(document).ready(function(){$('a[name=modal]').click(function(e){e.preventDefault();var id=$(this).attr('href');$('#mask').fadeIn(550);$('#mask').fadeTo(0,0.9);var winH=$(window).height();var winW=$(window).width();var html=jQuery('html');scroll(0,0);window.scrollTo(0,0);html.css('overflow','hidden');$(id).fadeIn(500);});$('.window .login').click(function(e){e.preventDefault();var dialog=$('div#dialog')[0];$('div.subscription_form').css('display','none');$('div#subscr_div').css('display','none');$('div.paypal_form').css('display','none');$('div#error_message').css('display','none');$('div#successfull_user_creation').css('display','none');$('div.login_form').fadeIn(2000);});$('.window .sub').click(function(e){e.preventDefault();var dialog=$('div#dialog')[0];$('div.paypal_form').fadeIn(2000);$('div.login_form').css('display','none');$('div#subscr_div').css('display','none');$('div#error_message').css('display','none');$('div#successfull_user_creation').css('display','none');});if(!limitReached){$('.window #close_button').click(function(e){e.preventDefault();$('#hide, .window').hide();$('#mask').hide();});}});</script>
<link rel='dns-prefetch' href='//s.w.org'/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clintonnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.7"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://clintonnews.net/pages/?rest_route=/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clintonnews.net/pages/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clintonnews.net/pages/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Clinton students graduate from Rogers Explorers program' href='http://clintonnews.net/pages/?p=25325'/>
<link rel='next' title='Fiscal court accepts tax rates, discusses road issues' href='http://clintonnews.net/pages/?p=25329'/>
<meta name="generator" content="WordPress 4.6.7"/>
<link rel="canonical" href="http://clintonnews.net/pages/?p=25327"/>
<link rel='shortlink' href='http://clintonnews.net/pages/?p=25327'/>
<link rel="alternate" type="application/json+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D25327"/>
<link rel="alternate" type="text/xml+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D25327&#038;format=xml"/>
</head>
<script type="text/javascript">var limitReached=true;$(document).ready(function()
{$(".dialog").trigger('click')();});</script>
<body>
<script type="text/javascript">function showLoginDialog(){$(document).ready(function()
{$(".dialog").trigger('click');$('.window .login').click();});}
function showSubscriptionDialog(){$(document).ready(function()
{$(".dialog").trigger('click');$('.window .sub').click();});}</script>
<div id="wrapper">
<!-- Header -->
<div id="header">
<div id="ad_top" class="ad">
</div>
<div id="weather">
<div id="weather_hor_spacer"></div>
<div id="weather_ver_spacer"></div>
<li class="wicon"><img src="http://clintonnews.net/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=default&amp;icon=2cloud_norain&amp;type=png" title="Aufgelockert bew&ouml;lkt" alt="Aufgelockert bew&ouml;lkt"/></li><li><b>Clinton County, Albany, KY</b></li><li><span class="weather_title">Temperatur:</span> <span class="weather_info">45&#176;F</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">NNW mit 16 mph turbulent bis zu 22 mph</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="September 28, 2017 UTC-6">5:32 am UTC-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="September 28, 2017 UTC-6">5:30 pm UTC-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
</div>
<div class="headerdividerline">
</div>
<div id="headerbar">
<div id="headerlogo">
<a href="http://clintonnews.net/pages/" title="Dedicated to serving Clinton County since 1949">
<img src="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg" style="max-width:792px; max-height: 100px;">
</a>
</div>
<div id="headersearchbox">
<div id="headersearchboxcontent">
<div id="headersearchbox_hor_margin"></div>
<form id="searchform" method="get" action="http://clintonnews.net/pages">
<div class="searchform"> <p>Search</p> <input type="text" value="" name="s" id="s"/></div><div class="magnifying_glass"><input type="image" src="http://clintonnews.net/pages/wp-content/themes/periodico/images/search.png"/></div>
</form>
<div id="searchboxshadow"></div>
<div id="headersearchbox_hor_spacer"></div>
<div id="headersubscribebox">
<span id="subscribelink">
<p><!--Subscribe to the paper--></p>
</span>
</div>
</div>
</div>
<div style="clear: both;"></div>
</div>
<div class="headerdividerline">
</div>
<!-- Header Navigation -->
<div id="navigation">
<center>
<div id="center">
<ul id="p7menubar">
<li>
<a href="http://clintonnews.net/pages?cat=3">Archived</a>
<ul><li> <a href='http://clintonnews.net/pages?cat=7'>Classified Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=11'>Features Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=13'>Front Page Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=39'>News Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=44'>Obituaries Archive</a></li><li> <a href='http://clintonnews.net/pages?cat=46'>Opinion Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=63'>Outdoors Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=60'>Readers Write Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=51'>Regional News Archived</a></li><li> <a href='http://clintonnews.net/pages?cat=55'>Sports Archived</a></li></ul> </li>
<li>
<a href="http://clintonnews.net/pages?page_id=663">Subscription & Advertising</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=21782">~~Ad~~: Untitled-2</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=5555">Subscribe</a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=4069">Forms</a>
<ul><li> <a href='http://clintonnews.net/pages?page_id=4091'>Animal Harvest Form</a></li><li> <a href='http://clintonnews.net/pages?page_id=4079'>Letter to the Editor</a></li></ul> </li>
<li>
<a href="http://clintonnews.net/pages?page_id=3369"></a>
</li>
<li>
<a href="http://clintonnews.net/pages?page_id=661">About Us</a>
</li>
</ul>
<div style="clear:both"></div>
</center>	</div>
<div class="headerdividerline">
</div>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.7'></script>
<script type="text/javascript">oldmake=null;function newmake(fn,ln){var args=Array.prototype.slice.call(arguments);oldmake.apply(shutterReloaded,args);src=$("#shWrap img").attr("src");title=$("#shTitle")[0];el=$('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');el.appendTo(title);FB.XFBML.parse(title);}
$(window).load(function(){oldmake=shutterReloaded.make;shutterReloaded.make=newmake;});</script>
</div>
<!-- /Header -->
<!-- Container -->
<div id="content-wrap">
<div id="leftcolumn">
<div id="ver_menu">
<ul id="vermenulist">
<li>
<a href="http://clintonnews.net/pages?cat=12">Front Page</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=38">News</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=54">Sports</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=10">Features</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=50">Regional News</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=45">Opinion</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=43">Obituaries</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=6">Classified</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=65">Outdoors</a>
</li>
<li>
<a href="http://clintonnews.net/pages?cat=62">Readers Write</a>
</li>
</ul>
</div> <!--ver_menu-->	<div class="left_divider"></div>
<div id="ad_left1" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left2" class="ad">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.sunpools.com" target="_blank" id="15314"><img src="http://clintonnews.net/pages/wp-content/uploads/2014/10/wpid-sunpoolsnew9.26.13.indd_.jpg" border="0" class="inlineimage"><br></a></body></html>
</div>
<div class="left_divider"></div>
<div id="ad_left3" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left4" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left5" class="ad">
</div>
<div class="left_divider"></div>
<div id="ad_left6" class="ad">
</div>
</div> <!--leftcolumn-->
<div id="middlecolumn" style="">
<h3 class="singlearticletitle"><a href="http://clintonnews.net/pages/?p=25327" rel="bookmark">Clinton Grand Jury hands down several true bills, majority involving multiple drug charges</a></h3>
<div class="postingtime_large">Posted September 27, 2017 at 8:48 am</div>
<div id="middleleftcolumn">
<span class="postcontent">
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The Clinton County Grand Jury had a busy regular session on Thursday, September 14, handing down a host of indictment charges against some 16 different individuals. Most of the true bills, returned in open Clinton Circuit Court, involved multiple charges, many being drug related alleged offenses. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Also, some charges involved in multiple count true bills included misdemeanor charges. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">The following indictments were handed down by the local grand jury in September: </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Ashley D. Fairchild, the alleged offenses of operating a vehicle while under the influence; motor vehicle insurance to be in paper or electronic format; wanton endangerment first degree (two counts) when said defendant drove to the left hand side of the ditch line prior to McWhorter Road, continued to travel, jumped the road and landed and came to rest in a residential yard while having two passengers in the vehicle; criminal mischief second degree; possession of drug paraphernalia; possession of a controlled substance first degree; and persistent felony offender second degree. The alleged offenses occurred on or about May 26. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Matthew R. Shelton, the alleged offenses of possession of a controlled substance not in original container (three counts); possession of a controlled substance first degree; trafficking in marijuana; possession of marijuana; possession of drug paraphernalia; trafficking in a controlled substance first degree, first offense; and persistent felony offender second degree. The alleged offenses occurring on or about July 25. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Maria D. Shelton, the alleged offenses of possession of marijuana; possession of drug paraphernalia; trafficking in marijuana; trafficking in a controlled substance first degree, first offense; possession of a controlled substance not in original container (three counts); possession of a controlled substance first degree; and persistent felony offender second degree. The alleged offenses having occurred on or about July 25. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Lloyd E. Smith, the alleged offenses of possession of a controlled substance first degree; possession of a controlled substance not in original container; possession of a controlled substance first degree; tampering with physical evidence (when defendant took meth out of his pocket and attempted to drop or throw it beside and or behind a tire laying on the porch of a residence); possession of drug paraphernalia; trafficking in a controlled substance first degree, second offense; and persistent felony offender first degree. The alleged offenses having occurred on or about September 7. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Jacob Stearns, the alleged offenses of wanton endangerment first degree when he allegedly drove his vehicle into the driver&#x2019;s side door of another person while the driver was sitting in the driver&#x2019;s seat; criminal mischief first degree by causing more than $1,000 in damage; and two counts of persistent felony offender second degree. The alleged offenses having occurred on or about June 5. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* William A. Siggers, the alleged offenses of possession of a controlled substance first degree; trafficking in a controlled substance first degree; possession of drug paraphernalia; and license to apply for corrected license upon change or address or name. The alleged offenses having occurred on or abut September 7. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Christian E. King, the alleged offenses of theft by unlawful taking or disposition by taking items from Highway Gas Station over $500 but less than $10,000; criminal mischief third degree; burglary third degree; and three counts of persistent felony offender second degree. The alleged offenses having occurred on or about July 11. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Larry Joe Pyles, the alleged offenses of criminal mischief third degree; theft by unlawful taking or disposition in regard to a break-in at Highway Gas Station; and burglary third degree. The alleged offenses having occurred on or about July 11. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Mary M. Rains, the alleged offenses of theft by unlawful taking more than $500 but less than $10,000 in connection with a break-in at Highway Gas Station; criminal mischief third degree; and burglary third degree, the alleged offenses occurring on or about July 11. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Thomas G. Claborn, the alleged offenses of receiving stolen property by retaining or disposing of a 2002 Nissan Sentra, knowing said property had been stolen, valued over $500, and persistent felony offender second degree. The alleged offense having occurred between July 26 and August 1. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* David Asberry, the alleged offenses of possession of a handgun by a convicted felon, two counts of wanton endangerment first degree by allegedly threatening to kill two people and&#8230;proceeded to pull a handgun, point the gun..and shot the gun&#8230; The alleged offenses occurred on or about August 5. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Jonathan Harp, the alleged offenses of terroristic threatening third degree by threatening to kill a minor child (Class A misdemeanor) and sodomy first degree, by engaging in deviate sexual intercourse with a minor under age 16, the alleged offenses having occurred on or about February 11. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Todd R. Abbott, the alleged offense of possession of a controlled substance first degree, the offense having occurred on or about November 9, 2016. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Brittany D. Abston, the alleged offense of possession of a controlled substance first degree, the alleged offense having occurred on or about November 9, 2016. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* Rachel M. Myers, the alleged offense of receiving stolen property by retaining or disposing of a 2002 Nissan Sentra, knowing said vehicle had been stolen with a value of more than $500. The alleged offense occurring between July 26 and August 1. </span></span></span></span></p>
<p><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">* George Wayne Cole, the alleged offense of distribution of obscene matter to minors, when defendant knowingly exhibited obscene material to a minor, the offense occurring on or about January 1 through December 1, 2015. </span></span></span></span></p>
<p><span class="F_times"><span class="S_italic"><span class="Pt_11"><span class="Cl_black">(Editor&#x2019;s Note: Ann indictment is a statement of probable cause to believe an offense has been committed and further court proceedings are warranted. Those individuals named in an indictment are presumed innocent unless proven guilty in court.) </span></span></span></span></p>
</span>
<script type="text/javascript">(function(){var s=document.createElement('SCRIPT'),s1=document.getElementsByTagName('SCRIPT')[0];s.type='text/javascript';s.async=true;s.src='http://widgets.digg.com/buttons.js';s1.parentNode.insertBefore(s,s1);})();</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://clintonnews.net/pages/?p=25327" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D25327&amp;Clinton+Grand+Jury+hands+down+several+true+bills%2C+majority+involving+multiple+drug+charges"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D25327"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D25327"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
</div> <div style="clear:both; width: 100%; height:10px; "></div>
<div id="popular_stories_left">
<h2 class="categoryheader">Popular stories</h2>
<div class="popularstoryheaderdivider"></div>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=5446" rel="bookmark">Body of Dale Hollow Lake drowning</a></h3>
<span class="postingtime">Posted July 3, 2012, 2:03 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=3858" rel="bookmark">2011 &#8211; The Year In Review</a></h3>
<span class="postingtime">Posted January 5, 2012, 2:35 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=15757" rel="bookmark">Clinton resident found shot to death Monday, standoff with suspect lasts for hours Tuesday</a></h3>
<span class="postingtime">Posted November 25, 2014, 9:18 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=4106" rel="bookmark">Casey Burchett&#x2019;s car found in nearby pond on Sunday morning</a></h3>
<span class="postingtime">Posted February 2, 2012, 2:14 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
<span class="postcontent">
<ul>
<div class="midleftcolumnpost">
<h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=3908" rel="bookmark">Thoroughbred Houseboats closing local plant</a></h3>
<span class="postingtime">Posted January 11, 2012, 9:31 pm</span>
</div> <!-- midrightcolumnpost -->
</ul>
</span>
</div> <!-- popular_stories -->
<div class="middleleftdivider_bottom"></div>
</div> <!-- middleleftcolumn -->
<div id="middlerightcolumn">
<div id="ad_middle_right1">
</div> <!-- ad_middle_right1 -->
</div> <!-- middlerightcolumn -->
</div> <!-- middlecolumn -->
<!-- Right Column -->
<div id="rightcolumn">
<div id="ad_right1" class="ad">
</div>
<div class="right_divider"></div>
<div id="ad_right2" class="ad">
</div>
<div class="right_divider"></div>
<div id="ad_right3" class="ad">
</div>
<div class="right_divider"></div>
</div>
<div style="clear:both"></div>
</div> </div>
<div id="footer" class="layoutwidth">
<p></p>
Clinton County News is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>
</div>
</body></html>