<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		Clinton County News				  &raquo; Recent arrests include capture of escaped inmate				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://clintonnews.net/pages/wp-content/themes/periodico/style.php );
	</style>

		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/twitterFetcher.js"></script>
	<script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://clintonnews.net/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="Recent arrests include capture of escaped inmate"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg"/>
	<meta property="og:url" content="http://clintonnews.net/pages/?p=38208"/>
	<meta property="og:sitename" content="Clinton County News"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://clintonnews.net/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://clintonnews.net/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://clintonnews.net/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://clintonnews.net/pages/?feed=atom" />
	<link rel="pingback" href="http://clintonnews.net/pages/xmlrpc.php" />

	<link rel='archives' title='October 2022' href='http://clintonnews.net/pages/?m=202210' />
	<link rel='archives' title='September 2022' href='http://clintonnews.net/pages/?m=202209' />
	<link rel='archives' title='August 2022' href='http://clintonnews.net/pages/?m=202208' />
	<link rel='archives' title='July 2022' href='http://clintonnews.net/pages/?m=202207' />
	<link rel='archives' title='June 2022' href='http://clintonnews.net/pages/?m=202206' />
	<link rel='archives' title='May 2022' href='http://clintonnews.net/pages/?m=202205' />
	<link rel='archives' title='April 2022' href='http://clintonnews.net/pages/?m=202204' />
	<link rel='archives' title='March 2022' href='http://clintonnews.net/pages/?m=202203' />
	<link rel='archives' title='February 2022' href='http://clintonnews.net/pages/?m=202202' />
	<link rel='archives' title='January 2022' href='http://clintonnews.net/pages/?m=202201' />
	<link rel='archives' title='December 2021' href='http://clintonnews.net/pages/?m=202112' />
	<link rel='archives' title='November 2021' href='http://clintonnews.net/pages/?m=202111' />
	<link rel='archives' title='October 2021' href='http://clintonnews.net/pages/?m=202110' />
	<link rel='archives' title='September 2021' href='http://clintonnews.net/pages/?m=202109' />
	<link rel='archives' title='June 2021' href='http://clintonnews.net/pages/?m=202106' />
	<link rel='archives' title='May 2021' href='http://clintonnews.net/pages/?m=202105' />
	<link rel='archives' title='April 2021' href='http://clintonnews.net/pages/?m=202104' />
	<link rel='archives' title='March 2021' href='http://clintonnews.net/pages/?m=202103' />
	<link rel='archives' title='February 2021' href='http://clintonnews.net/pages/?m=202102' />
	<link rel='archives' title='January 2021' href='http://clintonnews.net/pages/?m=202101' />
	<link rel='archives' title='December 2020' href='http://clintonnews.net/pages/?m=202012' />
	<link rel='archives' title='November 2020' href='http://clintonnews.net/pages/?m=202011' />
	<link rel='archives' title='October 2020' href='http://clintonnews.net/pages/?m=202010' />
	<link rel='archives' title='September 2020' href='http://clintonnews.net/pages/?m=202009' />
	<link rel='archives' title='August 2020' href='http://clintonnews.net/pages/?m=202008' />
	<link rel='archives' title='July 2020' href='http://clintonnews.net/pages/?m=202007' />
	<link rel='archives' title='June 2020' href='http://clintonnews.net/pages/?m=202006' />
	<link rel='archives' title='May 2020' href='http://clintonnews.net/pages/?m=202005' />
	<link rel='archives' title='April 2020' href='http://clintonnews.net/pages/?m=202004' />
	<link rel='archives' title='March 2020' href='http://clintonnews.net/pages/?m=202003' />
	<link rel='archives' title='February 2020' href='http://clintonnews.net/pages/?m=202002' />
	<link rel='archives' title='January 2020' href='http://clintonnews.net/pages/?m=202001' />
	<link rel='archives' title='December 2019' href='http://clintonnews.net/pages/?m=201912' />
	<link rel='archives' title='November 2019' href='http://clintonnews.net/pages/?m=201911' />
	<link rel='archives' title='October 2019' href='http://clintonnews.net/pages/?m=201910' />
	<link rel='archives' title='September 2019' href='http://clintonnews.net/pages/?m=201909' />
	<link rel='archives' title='August 2019' href='http://clintonnews.net/pages/?m=201908' />
	<link rel='archives' title='July 2019' href='http://clintonnews.net/pages/?m=201907' />
	<link rel='archives' title='June 2019' href='http://clintonnews.net/pages/?m=201906' />
	<link rel='archives' title='May 2019' href='http://clintonnews.net/pages/?m=201905' />
	<link rel='archives' title='April 2019' href='http://clintonnews.net/pages/?m=201904' />
	<link rel='archives' title='March 2019' href='http://clintonnews.net/pages/?m=201903' />
	<link rel='archives' title='February 2019' href='http://clintonnews.net/pages/?m=201902' />
	<link rel='archives' title='January 2019' href='http://clintonnews.net/pages/?m=201901' />
	<link rel='archives' title='December 2018' href='http://clintonnews.net/pages/?m=201812' />
	<link rel='archives' title='November 2018' href='http://clintonnews.net/pages/?m=201811' />
	<link rel='archives' title='October 2018' href='http://clintonnews.net/pages/?m=201810' />
	<link rel='archives' title='September 2018' href='http://clintonnews.net/pages/?m=201809' />
	<link rel='archives' title='August 2018' href='http://clintonnews.net/pages/?m=201808' />
	<link rel='archives' title='July 2018' href='http://clintonnews.net/pages/?m=201807' />
	<link rel='archives' title='June 2018' href='http://clintonnews.net/pages/?m=201806' />
	<link rel='archives' title='May 2018' href='http://clintonnews.net/pages/?m=201805' />
	<link rel='archives' title='April 2018' href='http://clintonnews.net/pages/?m=201804' />
	<link rel='archives' title='March 2018' href='http://clintonnews.net/pages/?m=201803' />
	<link rel='archives' title='February 2018' href='http://clintonnews.net/pages/?m=201802' />
	<link rel='archives' title='January 2018' href='http://clintonnews.net/pages/?m=201801' />
	<link rel='archives' title='December 2017' href='http://clintonnews.net/pages/?m=201712' />
	<link rel='archives' title='November 2017' href='http://clintonnews.net/pages/?m=201711' />
	<link rel='archives' title='October 2017' href='http://clintonnews.net/pages/?m=201710' />
	<link rel='archives' title='September 2017' href='http://clintonnews.net/pages/?m=201709' />
	<link rel='archives' title='August 2017' href='http://clintonnews.net/pages/?m=201708' />
	<link rel='archives' title='July 2017' href='http://clintonnews.net/pages/?m=201707' />
	<link rel='archives' title='June 2017' href='http://clintonnews.net/pages/?m=201706' />
	<link rel='archives' title='May 2017' href='http://clintonnews.net/pages/?m=201705' />
	<link rel='archives' title='April 2017' href='http://clintonnews.net/pages/?m=201704' />
	<link rel='archives' title='March 2017' href='http://clintonnews.net/pages/?m=201703' />
	<link rel='archives' title='February 2017' href='http://clintonnews.net/pages/?m=201702' />
	<link rel='archives' title='January 2017' href='http://clintonnews.net/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://clintonnews.net/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://clintonnews.net/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://clintonnews.net/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://clintonnews.net/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://clintonnews.net/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://clintonnews.net/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://clintonnews.net/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://clintonnews.net/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://clintonnews.net/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://clintonnews.net/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://clintonnews.net/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://clintonnews.net/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://clintonnews.net/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://clintonnews.net/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://clintonnews.net/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://clintonnews.net/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://clintonnews.net/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://clintonnews.net/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://clintonnews.net/pages/?m=201506' />
	<link rel='archives' title='May 2015' href='http://clintonnews.net/pages/?m=201505' />
	<link rel='archives' title='April 2015' href='http://clintonnews.net/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://clintonnews.net/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://clintonnews.net/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://clintonnews.net/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://clintonnews.net/pages/?m=201412' />
	<link rel='archives' title='November 2014' href='http://clintonnews.net/pages/?m=201411' />
	<link rel='archives' title='October 2014' href='http://clintonnews.net/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://clintonnews.net/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://clintonnews.net/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://clintonnews.net/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://clintonnews.net/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://clintonnews.net/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://clintonnews.net/pages/?m=201404' />
	<link rel='archives' title='March 2014' href='http://clintonnews.net/pages/?m=201403' />
	<link rel='archives' title='February 2014' href='http://clintonnews.net/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://clintonnews.net/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://clintonnews.net/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://clintonnews.net/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://clintonnews.net/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://clintonnews.net/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://clintonnews.net/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://clintonnews.net/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://clintonnews.net/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://clintonnews.net/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://clintonnews.net/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://clintonnews.net/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://clintonnews.net/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://clintonnews.net/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://clintonnews.net/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://clintonnews.net/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://clintonnews.net/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://clintonnews.net/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://clintonnews.net/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://clintonnews.net/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://clintonnews.net/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://clintonnews.net/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://clintonnews.net/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://clintonnews.net/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://clintonnews.net/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://clintonnews.net/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://clintonnews.net/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://clintonnews.net/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://clintonnews.net/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://clintonnews.net/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://clintonnews.net/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://clintonnews.net/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://clintonnews.net/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://clintonnews.net/pages/?m=201105' />
	<link rel='archives' title='April 2011' href='http://clintonnews.net/pages/?m=201104' />
	<link rel='archives' title='March 2011' href='http://clintonnews.net/pages/?m=201103' />
	<link rel='archives' title='February 2011' href='http://clintonnews.net/pages/?m=201102' />
	<link rel='archives' title='January 2011' href='http://clintonnews.net/pages/?m=201101' />
	<link rel='archives' title='December 2010' href='http://clintonnews.net/pages/?m=201012' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
		
		e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.paypal_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/clintonnews.net\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.24"}};
			!function(e,o,t){var a,n,r;function i(e){var t=o.createElement("script");t.src=e,t.type="text/javascript",o.getElementsByTagName("head")[0].appendChild(t)}for(r=Array("simple","flag","unicode8","diversity","unicode9"),t.supports={everything:!0,everythingExceptFlag:!0},n=0;n<r.length;n++)t.supports[r[n]]=function(e){var t,a,n=o.createElement("canvas"),r=n.getContext&&n.getContext("2d"),i=String.fromCharCode;if(!r||!r.fillText)return!1;switch(r.textBaseline="top",r.font="600 32px Arial",e){case"flag":return(r.fillText(i(55356,56806,55356,56826),0,0),n.toDataURL().length<3e3)?!1:(r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,65039,8205,55356,57096),0,0),a=n.toDataURL(),r.clearRect(0,0,n.width,n.height),r.fillText(i(55356,57331,55356,57096),0,0),a!==n.toDataURL());case"diversity":return r.fillText(i(55356,57221),0,0),a=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3],r.fillText(i(55356,57221,55356,57343),0,0),a!=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3];case"simple":return r.fillText(i(55357,56835),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode8":return r.fillText(i(55356,57135),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode9":return r.fillText(i(55358,56631),0,0),0!==r.getImageData(16,16,1,1).data[0]}return!1}(r[n]),t.supports.everything=t.supports.everything&&t.supports[r[n]],"flag"!==r[n]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[r[n]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(a=function(){t.readyCallback()},o.addEventListener?(o.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),o.attachEvent("onreadystatechange",function(){"complete"===o.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?i(a.concatemoji):a.wpemoji&&a.twemoji&&(i(a.twemoji),i(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.24' type='text/css' media='all' />
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://clintonnews.net/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://clintonnews.net/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://clintonnews.net/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://clintonnews.net/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hicks named one of state&#x2019;s top teachers' href='http://clintonnews.net/pages/?p=38203' />
<link rel='next' title='Foothills #42 is nigh' href='http://clintonnews.net/pages/?p=38211' />
<meta name="generator" content="WordPress 4.6.24" />
<link rel="canonical" href="http://clintonnews.net/pages/?p=38208" />
<link rel='shortlink' href='http://clintonnews.net/pages/?p=38208' />
<link rel="alternate" type="application/json+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D38208" />
<link rel="alternate" type="text/xml+oembed" href="http://clintonnews.net/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D38208&#038;format=xml" />
</head>


			<script type="text/javascript">
			var limitReached = true;
			$(document).ready(function ()
					{
						$(".dialog").trigger('click')();

					}
			);
			</script>
			<body>
				    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.dyerdrugky.com" target="_blank" id="17917"><img src="http://clintonnews.net/pages/wp-content/uploads/2015/06/wpid-dyerdrug3.indd_.jpg" border="0" class="inlineimage"><br></a></body></html>
		</div>

        <div id="weather">
  <div id="weather_hor_spacer"></div>
  <div id="weather_ver_spacer"></div>
  <li class="wicon"><img src="http://clintonnews.net/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=default&amp;icon=2cloud_norain&amp;type=png" title="Aufgelockert bew&ouml;lkt" alt="Aufgelockert bew&ouml;lkt" /></li><li><b>Clinton County, Albany, KY</b></li><li><span class="weather_title">Temperatur:</span> <span class="weather_info">45&#176;F</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">NNW mit 16 mph turbulent bis zu 22 mph</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="October 6, 2022 UTC-6">5:39 am UTC-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="October 6, 2022 UTC-6">5:18 pm UTC-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
  </div>
    <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://clintonnews.net/pages/" title="Dedicated to serving Clinton County since 1949">
         <img src="http://clintonnews.net/pages/wp-content/themes/periodico/images/clinton_flag.jpg" style="max-width:792px; max-height: 100px;">
       </a>
   </div>

   
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://clintonnews.net/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://clintonnews.net/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

         	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://clintonnews.net/pages?cat=3" >Archived</a>

      <ul><li>  <a href='http://clintonnews.net/pages?cat=7' >Classified Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=11' >Features Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=13' >Front Page Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=39' >News Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=44' >Obituaries Archive</a></li><li>  <a href='http://clintonnews.net/pages?cat=46' >Opinion Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=63' >Outdoors Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=60' >Readers Write Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=51' >Regional News Archived</a></li><li>  <a href='http://clintonnews.net/pages?cat=55' >Sports Archived</a></li></ul>    </li>
          <li
            >
      <a href="http://clintonnews.net/pages?page_id=27660" >~~Ad~~: kellylatham.indd</a>

          </li>
          <li
            >
      <a href="http://clintonnews.net/pages?page_id=663" >Subscription & Advertising</a>

          </li>
          <li
            >
      <a href="http://clintonnews.net/pages?page_id=4069" >Forms</a>

      <ul><li>  <a href='http://clintonnews.net/pages?page_id=4091' >Animal Harvest Form</a></li><li>  <a href='http://clintonnews.net/pages?page_id=4079' >Letter to the Editor</a></li></ul>    </li>
          <li
            >
      <a href="http://clintonnews.net/pages?page_id=661" >About Us</a>

          </li>
          <li
            >
      <a href="http://clintonnews.net/pages?page_id=5555" >Subscribe</a>

          </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	<script type='text/javascript' src='http://clintonnews.net/pages/wp-includes/js/wp-embed.min.js?ver=4.6.24'></script>
      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->

<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=12" >Front Page</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=38" >News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=54" >Sports</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=10" >Features</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=50" >Regional News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=43" >Obituaries</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=6" >Classified</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=65" >Outdoors</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://clintonnews.net/pages?cat=62" >Readers Write</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.kellylathamrealestate.com" target="_blank" id="27660"><img class="inlineimage" src="http://clintonnews.net/pages/wp-content/uploads/2018/08/kellylatham.indd_.jpg" border="0"></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.peoplesbankalbany.com" target="_blank" id="2513"><img class="inlineimage" src="http://clintonnews.net/pages/wp-content/uploads/2011/08/wpid-peoplesbank1.indd_.jpg" alt="" border="0"></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://clintonnews.net/pages/?p=38208" rel="bookmark">Recent arrests include capture of escaped inmate</a></h3>
       <div class="postingtime_large">Posted October 4, 2022 at 1:24 pm</div>
        <div id="middleleftcolumn" >
            <span class="postcontent">
        <p><span id="0" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Law enforcement officers from the area continue to battle the local war on drugs, and criminal activity in general, which resulted in the following arrests last week, including the capture of an inmate who had escaped earlier from the Clinton County Jail. </span></span></span></span></span></p>
<p><span id="1" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Jeremy D. Albertson, 18, of Albany, Kentucky, who had been lodged in the Clinton County Jail on charges related to the theft of a farm tractor, escaped from the jail earlier last week and remained on the lam. </span></span></span></span></span></p>
<p><span id="2" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">On Sunday, October 2, Albertson was arrested by Clinton County Sheriff Jeff Vincent with assistance from Deputy Sheriff Chris McGuffin and Albany Police Assistant Chief Wayne Glover. </span></span></span></span></span></p>
<p><span id="3" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Albertson was charged with escape 2nd degree; fleeing or evading police on foot; possession of a controlled substance 1st degree, 2nd offense (methamphetamine); possession of drug paraphernalia. </span></span></span></span></span></p>
<p><span id="4" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Albertson was lodged in the Clinton County Jail. </span></span></span></span></span></p>
<p><span id="6" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">In other arrests last week: </span></span></span></span></span></p>
<p><span id="7" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Gabriel Guthrie, 39, of Albany, Kentucky, was arrested on Thursday, September, 29, 2022 by Clinton County Deputy Sheriff Ricky Marcum. </span></span></span></span></span></p>
<p><span id="8" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Guthrie was charged with possession of a controlled substance 1st degree, 1st offense (methamphetamine). </span></span></span></span></span></p>
<p><span id="9" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Guthrie was transported to the Wayne County Detention Center. </span></span></span></span></span></p>
<p><span id="11" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Nancy L. Hardin, 52, of Albany, Kentucky, was arrested on Sunday, October 2, 2022, by Clinton County Deputy Sheriff Chris McGuffin. </span></span></span></span></span></p>
<p><span id="12" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Hardin was charged with hindering prosecution or apprehension 2nd degree. </span></span></span></span></span></p>
<p><span id="13" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black">Hardin was transported to the Wayne County Detention Center. </span></span></span></span></span></p>
<p><span id="15" class="P_basicparagraph"><span class="F_times"><span class="S_italic"><span class="Pt_11"><span class="Cl_black">Readers are reminded that all suspects charged and arrested are presumed innocent until proven guilty in a court of law.</span></span></span></span></span></p>
<p></p><img  width="225" height="300" class="inlineimage" src="http://clintonnews.net/pages/wp-content/uploads/2022/10/WP_IM_1664907850326__2.jpg" alt="Hardin.psd" width="225" border="0" />
<p>Nancy L. Hardin</p>
<p><img class="inlineimage" src="http://clintonnews.net/pages/wp-content/uploads/2022/10/WP_IM_1664907850326__0.jpg" alt="JeremyAlbertson.psd" width="225" border="0" /></p>
<p>Jeremy Albertson<br />
<img class="inlineimage" src="http://clintonnews.net/pages/wp-content/uploads/2022/10/WP_IM_1664907850326__1.jpg" alt="Gab Guthrie.psd" width="227" border="0" /></p>
<p>Gabriel Guthrie</p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://clintonnews.net/pages/?p=38208" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D38208&amp;Recent+arrests+include+capture+of+escaped+inmate"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D38208"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fclintonnews.net%2Fpages%2F%3Fp%3D38208"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
              <div id="popular_stories_left">
        <h2 class="categoryheader">Popular stories</h2>
        <div class="popularstoryheaderdivider"></div>
                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=32991" rel="bookmark">COVID-19</a></h3>
              <span class="postingtime">Posted April 7, 2020, 1:37 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=32919" rel="bookmark">COVID-19</a></h3>
              <span class="postingtime">Posted March 31, 2020, 1:33 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=5446" rel="bookmark">Body of Dale Hollow Lake drowning</a></h3>
              <span class="postingtime">Posted July 3, 2012, 2:03 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=15757" rel="bookmark">Clinton resident found shot to death Monday, standoff with suspect lasts for hours Tuesday</a></h3>
              <span class="postingtime">Posted November 25, 2014, 9:18 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://clintonnews.net/pages/?p=3858" rel="bookmark">2011 &#8211; The Year In Review</a></h3>
              <span class="postingtime">Posted January 5, 2012, 2:35 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

              </div> <!-- popular_stories -->
      <div class="middleleftdivider_bottom"></div>
          </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
              </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 Clinton County News is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>